Sottoesposizione nella EOS 400D

Il problema di cui vi accennavo due post fa con la macchina fotografica è che le foto sembrano sempre tutte leggermente scure, e i colori non sono proprio il massimo. Certo, uno bravo in post produzione le recupera, ma uno scarso come me mette a posto un colore e ne distrugge tre, e quando tenta di rimettere a posto quei tre ne ha distrutti nove. Insomma, l’ideale è sempre partire da una base buona e snellire il workflow di lavorazione delle foto, specie quando si debbono lavorare decine o centinaia di scatti.

Facendo due ricerche in giro mi sono imbattuto in questo thread su macitynet, e nella risposta molto dettagliata di Trystero; direi che è proprio il problema che riscontro io, che si presenta con il 28-200 USM (che ha una apertura massima di 5.6) e non con il 50mm 1.8. Mentre decido se sia il caso o meno di sfidare la sorte mandandola in assistenza per sistemare la dispersione, ho impostato la macchina per sovraesporre di default di 2/3 di stop, e nel mentre ho anche cambiato leggermente il punto di bilanciamento del bianco. Poi giocherò un pochino con le modalità di ripresa.

E’ vero che ci potevo arrivare anche da solo, ma a forza di sminuirmi come fotografo mi ero convinto che non ero capace io a tirare fuori cose decenti dal sistema macchina-obiettivo. La buona notizia è che nonostante questo piccolo inconveniente, non ho incolpato troppo la macchina fotografica, nè userò questa scusa per cambiarla. So per certo che prima o poi passerò a una serie xxD (magari la futura 60D, se non sarà un pastrocchio come la 50), ma prima voglio far fruttare fino in fondo questa, che comunque resta una signora macchina. Se riesco a migliorarmi su questa palestra, poi non può che migliorare (ops… 🙂 )